WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Easy Theme and Plugin Upgrades

Easily upgrade your themes and plugins using zip files without removing the theme or plugin first.

Requirements

  • PHP 4+
  • WordPress 3.0+

Version History

  • 1.0.0 - 2011-07-06 - Initial release version
  • 1.0.1 - 2011-09-28 - Fixed an issue with the "The site is being updated and will be back in a few minutes" message showing on the frontend of the site for a few minutes after an upgrade. This only happened on multisite networks.
  • 1.0.2 - 2013-08-20 - Removed a stray <i> tag in the Install Plugins screen that caused problems with installing plugins on WPEngine sites.
  • 1.0.3 - 2014-04-18 - Added compatibility for theme upgrades in WordPress 3.9.

Requires: 3.0 or higher
Compatible up to: 3.9.2
Last Updated: 2014-5-29
Active Installs: 100,000+

Ratings

4.5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
1 person says it's broken.

100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,2,2
67,6,4 100,2,2
50,6,3
100,3,3
100,1,1
88,8,7
100,2,2
100,2,2
50,2,1
0,1,0
100,1,1
0,1,0
67,3,2
0,1,0
0,1,0 100,1,1
100,2,2
40,5,2
100,2,2
50,6,3
0,1,0