WordPress.org

Plugin Directory

Easy Recent Posts

An easy to use WordPress function to add recent posts to any theme.

Requires: 3.2.0 or higher
Compatible up to: 4.1.0
Last Updated: 1 year ago
Active Installs: 100+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.