WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Easy Digital Downloads - Pantheon Compat

Compatibility plugin for Easy Digital Downloads on Pantheon

By default, activating EDD on a site hosted on Pantheon will result in a notice being displayed on the Dashboard informing you that your files aren't protected. This is due to Pantheon using a pure NGINX server, which ignores the .htaccess file EDD uses to protect its upload directory. EDD Pantheon Compat provides a simple compatibility layer which converts the standard EDD archive structure to work with the Pantheon protected directory structure, allowing you to maintain file security, and still use EDD on Pantheon!

Requires Easy Digital Downloads.

Requires: 3.6 or higher
Compatible up to: 4.2.13
Last Updated: 2 years ago
Active Installs: 10+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.