WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Duplicate Post

Clone posts and pages.

Requires: 3.4 or higher
Compatible up to: 4.6.1
Last Updated: 1 month ago
Active Installs: 1+ million

Ratings

4.9 out of 5 stars

Support

23 of 48 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,2,2
100,1,1 100,1,1 100,2,2 100,1,1
100,1,1 100,1,1
100,5,5 100,1,1 0,1,0
100,9,9 100,1,1 100,1,1
0,1,0 75,4,3 100,3,3
100,12,12
100,2,2
100,6,6 0,1,0 100,1,1
100,1,1
89,9,8 100,1,1
100,2,2
100,4,4
100,4,4
100,1,1
100,2,2 100,1,1
100,12,12 100,2,2 75,4,3 100,3,3
100,1,1 50,2,1 100,1,1 100,4,4 100,1,1 100,1,1 100,2,2
100,1,1 88,16,14 100,4,4 100,1,1 100,1,1
100,1,1 100,1,1 100,15,15
100,3,3
100,8,8
100,13,13
60,5,3
94,18,17
100,3,3
88,8,7
100,6,6
100,6,6
89,9,8 100,1,1 83,6,5
100,5,5
89,9,8
83,6,5
83,12,10
80,5,4
69,13,9
100,9,9
100,3,3
100,7,7
100,2,2
100,2,2
100,1,1
75,4,3
88,8,7
100,1,1
100,2,2
100,3,3
100,10,10
100,2,2
100,4,4
100,3,3
100,6,6
100,1,1
80,5,4
100,3,3 75,4,3 100,1,1 100,1,1