WordPress.org

Plugin Directory

Duplicate Menu

Easily duplicate your WordPress menus with one click.

Requires: 3.4.2 or higher
Compatible up to: 3.9.2
Last Updated: 2014-8-11
Active Installs: 10,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

2 people say it works.
0 people say it's broken.

0,1,0
33,3,1
100,1,1
100,4,4
100,1,1
100,3,3
100,1,1
100,1,1
50,2,1
100,2,2