WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

DMSGuestbook

DMSGuestbook is an easy configurable guestbook with a lot of features.

Requirement:

  • WordPress 2.1 or above
  1. Download the DMSGuestbook plugin.
  2. Deactivate the old DMSGuestbook plugin, if is exist.
  3. Unpack the file and copy the whole dmsguestbook folder to the wordpress plugins folder.
  4. Activate the DMSGuestbook in the plugins section of wordpress.

Dont't overwrite an old DMSGuestbook plugin without deactivating it before.

Requires: 2.1 or higher
Compatible up to: 4.1.14
Last Updated: 2 years ago
Active Installs: 9,000+

Ratings

3.8 out of 5 stars

Support

0 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,2,2 100,1,1
80,5,4 100,2,2 100,6,6
100,5,5
100,3,3 100,4,4 100,2,2 100,1,1 100,1,1
100,4,4 100,10,10 100,1,1
100,7,7
75,4,3 88,8,7 86,7,6
100,2,2
100,2,2
67,3,2
83,6,5
86,7,6
100,1,1
67,3,2
100,3,3
100,1,1 75,8,6
100,5,5
100,7,7
100,4,4
100,1,1
89,9,8 100,3,3
67,6,4
100,4,4
100,2,2 100,8,8 75,12,9
100,5,5
100,1,1
100,1,1
100,1,1
100,1,1
100,2,2
100,2,2
67,3,2
78,9,7
0,1,0
100,1,1
0,1,0
100,1,1
0,1,0
100,1,1
100,1,1
100,1,1