WordPress.org

Plugin Directory

Display Latest Tweets

A widget that displays your latest tweets from your twitter account. This plugin is compatible with the new Twitter API 1.1

Connect your Twitter account to this plugin and the widget will display your latest tweets on your site. This plugin is compatible with the new Twitter API 1.1 and provides full OAuth authentication via the WordPress admin area.

Requirements

To work this plugin, following component need to be installed in your server.

  • PHP version 5.3 or higher
  • cURL
  • WordPress 3.0

Usages

  1. At first, Install and activate the plugin.
  2. Go to Dashboard >> Appearance >> Widgets and you will find a widget Display Latest Tweets click on it and select at which Widget Area you want to show it.
  3. Fill Widget detail and click Save.
  4. You need Consumer Key, Consumer Secret, Access Token and Access Token Secret. To get this create an account at Twitter Developers. To create an Developers account, you can read this article from my blog.

Requires: 3.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-1
Active Installs: 400+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.