This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Disable WordPress "Gutenberg" Update

Description

Disable the update to WordPress 5.X (Gutenberg), while keeping the possibility of automatic updates and lower than 5.X.

GitHub | Donate

Installation

  1. Upload the plugin files to the /wp-content/plugins/ directory, or install the plugin through the WordPress plugins screen directly.
  2. Activate the plugin through the ‘Plugins’ screen in WordPress
  3. It’s all over!

Contributors & Developers

“Disable WordPress "Gutenberg" Update” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.1 | 2018-12-21

  • Rename files for WP recommendation
  • Fix link changelog.md

1.0.0 | 2018-12-19

  • Launch Plugin