WordPress.org

Plugin Directory

Disable Visual Editor WYSIWYG

This plugin will disable the visual editor for selected page/post..

  1. Upload directory disable-visual-editor-wysiwyg to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress

Requires: 3.0.0 or higher
Compatible up to: 4.1.7
Last Updated: 2015-1-19
Active Installs: 4,000+

Ratings

5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,3,3
100,1,1
100,2,2 100,4,4
0,1,0 100,1,1
50,2,1
100,1,1
100,3,3 100,1,1
100,2,2 100,1,1
100,4,4
33,3,1
100,1,1