WordPress.org

Plugin Directory

Embed PDF

Adds pseudo oembed support for PDF documents

Requires: 2.9 or higher
Compatible up to: 3.9.2
Last Updated: 2014-9-22
Active Installs: 30,000+

Ratings

4.4 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,3,3 100,1,1
100,3,3 100,1,1
100,3,3 100,1,1
100,3,3 100,3,3
100,2,2 100,2,2
75,4,3 100,2,2
100,7,7 100,4,4
67,3,2
88,8,7
67,3,2
50,2,1
67,3,2
50,4,2
100,1,1
43,7,3
67,3,2
50,2,1
100,1,1
100,1,1 100,2,2
100,1,1
100,1,1 100,1,1 100,1,1
100,2,2
100,1,1
100,3,3
100,1,1