WordPress.org

Plugin Directory

Dev Monitor

Monitor Scripts, Styles, Queries, and more during Development

Requires: 3.9 or higher
Compatible up to: 3.9.12
Last Updated: 2 years ago
Active Installs: 70+

Ratings

5 out of 5 stars

Support

1 of 2 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1