WordPress.org

Plugin Directory

Dependency Minification

Automatically concatenates and minifies any scripts and stylesheets enqueued using the standard dependency system.

Active Versions

Downloads Per Day

Downloads history

Today 1
Yesterday 4
Last Week 28
All Time 6,063

Requires: 3.5 or higher
Compatible up to: 3.8.7
Last Updated: 2015-2-25
Active Installs: 300+

Ratings

4.2 out of 5 stars

Support

2 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 67,3,2
100,1,1
100,1,1
100,1,1
100,1,1