WordPress.org

Plugin Directory

DeMomentSomTres Language

DeMomentSomTres Language allows to have different instances of a blog using different languages on a network installation.

Requires: 3.8 or higher
Compatible up to: 4.1.4
Last Updated: 2015-2-16
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1