WordPress.org

Plugin Directory

Delete Expired Transients

delete old, expired transients from WordPress wp_options table

Active Versions

Downloads Per Day

Downloads history

Today 9
Yesterday 9
Last Week 133
All Time 20,442

Requires: 3.7 or higher
Compatible up to: 4.6.1
Last Updated: 2 months ago
Active Installs: 5,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,2,2
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,2,2
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,2,2
100,1,1
100,2,2
100,2,2
100,1,1
100,2,2 0,1,0 100,2,2
100,1,1
100,3,3
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1