WordPress.org

Plugin Directory

Delete Expired Transients

delete old, expired transients from WordPress wp_options table

  1. delete-expired-transients screenshot 1

    Tools page for manually deleting transients

  2. delete-expired-transients screenshot 2

    Multisite network admin page for manually deleting transients

Requires: 3.7 or higher
Compatible up to: 4.2
Last Updated: 2015-4-27
Active Installs: 2,000+

Ratings

5 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,2,2
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,2,2
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1