Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Datepicker i18n

Globally translate your jQuery UI Datepicker instances.

Once activated, this plugin will translate every instance of the jQuery UI Datepicker plugin on your blog. It even comes with the latest version of the jQuery plugin, so that you can add it to pages on your blog.

This will only work with version of the Datepicker plugin that come with jQuery UI versions 1.5 or higher.

Requires: 2.6 or higher
Compatible up to: 2.7
Last Updated: 7 years ago
Active Installs: 50+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.