WordPress.org

Plugin Directory

Datafeedr API

Connect to the Datafeedr API.

  1. datafeedr-api screenshot 1

    API key configuration

  2. datafeedr-api screenshot 2

    Network selection

  3. datafeedr-api screenshot 3

    Merchant selection

  4. datafeedr-api screenshot 4

    Account usage overview

Requires: 3.8 or higher
Compatible up to: 4.3-alpha
Last Updated: 2015-4-29
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.