WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Data access levels

Restrict access to posts by user access level.

  1. data-access-levels screenshot 1

    Plugin settings page

  2. data-access-levels screenshot 2

    Access level column from the User panel (users.php)

  3. data-access-levels screenshot 3

    "Access level" field on edit page

Requires: 3.0 or higher
Compatible up to: 4.1.16
Last Updated: 2 years ago
Active Installs: Less than 10

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.