WordPress.org

Plugin Directory

Data access levels

Restrict access to posts by user access level.

  1. Upload the data-access-levels folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. Go to the Tools -> DAL settings

Requires: 3.0 or higher
Compatible up to: 4.1.5
Last Updated: 2015-1-22
Active Installs: 10+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.