WordPress.org

Plugin Directory

Dashboard Commander

Command your admin dashboard. Manage built-in widgets and dynamically registered widgets. Hide widgets depending upon user capabilities.

Requires: 2.9.2 or higher
Compatible up to: 4.2.1
Last Updated: 2015-4-24
Active Installs: 4,000+

Ratings

4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1 100,1,1
100,2,2
100,1,1
100,2,2
100,1,1
100,2,2
100,1,1
100,1,1