WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

DarkOnyx Plugin for WordPress

DarkOnyx Web Video Plugin for WordPress

  1. darkonyx-plugin-for-wordpress screenshot 1

    DarkOnyx Flash / HTML5 Player

  2. darkonyx-plugin-for-wordpress screenshot 2

    DarkOnyx Video Database (accessed from WP level)

  3. darkonyx-plugin-for-wordpress screenshot 3

    WP Media Library integration

  4. darkonyx-plugin-for-wordpress screenshot 4

    Multi-source Videos & Compatibility Advisor

Requires: 2.8.6 or higher
Compatible up to: 3.3.2
Last Updated: 2011-12-20
Active Installs: 40+

Ratings

3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,2,2