WordPress.org

Plugin Directory

Da Stop Words Removal

Improve your SEO ranking with Google, bing, Yahoo! and all the search engine by removing all the stop words in your slug - also called permalink.

Is this plugin compatible with other SEO plugins ?

This stop word plugin is compatible with SEO by Yoast. And in fact, it's a complementary plugin we recommand to use with.

Where can I see the configuration interface of the plugin ?

The plugin interface is in the 'Settings' menu of your WordPress back office, in entry 'Da Stop Words Removal'

Can I create my own list of stop words ?

To create a new list of stop words to been removed from your slugs, go on Settings > Da Stop Words Removal > Add new list. Click on 'Submit query'. Now your new list is create. Go to your new list, and add your stop words in it.

Can I edit an existing list ?

To edit your list of stop words, go on go on Settings > Da Stop Words Removal. Select your list. * To delete an entry of the list click on the X marks. * To add a new word, add it to the form, and submit it.

Can I avoid to remove stop word if I want ?

If for a post or a page you don't want that the plugin Da Stop Word Removal strip your slug, simply select the list to 'none'.

Which language are supported ?

The actual version of the plugin support 9 languages : french, english, german, italian, spanish, portugese, dutch, danish and finnish stop words.

You said that 9 languages are supported, but when I activate the plugin, I only see English and French lists accessible in the post creation ?

English and French are default loaded list. To made other lists visible, go to Settings > Da Stop Word Removal and click on the column visible of the desire language.

I only want to have only list activated in the post creation, how can I do ?

To see only the desire list in the post creation, go to Settings > Da Stop Word Removal and click on the column visible of the languages that you don't want to see. When unselecting the visibility of a list, this list won't be any more accessible in the post creation.

How can I contribute to this plugin ?

You can contribute to this plugin in two ways.

Requires: 3.5 or higher
Compatible up to: 3.9.7
Last Updated: 2014-8-29
Active Installs: 700+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 0,1,0