WordPress.org

Plugin Directory

Custom-Single

Enables themes to support custom single.php templates per category in the form single-CATEGORYID.php.

Requires: 3.5 or higher
Compatible up to: 3.7.7
Last Updated: 2013-12-11
Active Installs: 50+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.