WordPress.org

Plugin Directory

CSSJockey Add-Ons

CSSJockey Add-ons enables various features to extend the functionality of your WordPress website with an ever growing collection of add-ons.

Requires: 3.0.1 or higher
Compatible up to: 4.1.4
Last Updated: 2014-12-21
Active Installs: 30+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.