WordPress.org

Plugin Directory

Latest Tweets

Access the latest tweets from anywhere (user timeline, list, followers, etc).

Requires: 3.0.1 or higher
Compatible up to: 3.7.8
Last Updated: 2013-12-12
Active Installs: 30+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1