WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Creative Commons Configurator

Helps you publish your content under the terms of Creative Commons and other licenses. [DEPRECATED]

NOTICE: THIS PLUGIN HAS BEEN DEPRECATED. IT IS NO LONGER SUPPORTED. IT IS NO LONGER TESTED WITH NEW WORDPRESS RELEASES. USING IT IN PRODUCTION IS NOT RECOMMENDED.

IT IS STRONGLY SUGGESTED TO MIGRATE TO OTHER MORE MODERN AND BETTER MAINTAINED PLUGINS.

IF YOU ARE STARTING A NEW BLOG, IT IS HIGHLY RECOMMENDED TO SEARCH FOR OTHER PLUGINS IN ORDER TO AVOID THE INEVITABLE FUTURE MIGRATION.

REGARDING EXISTING USERS, AT THE TIME OF WRITING, THERE ARE NO MAJOR BUGS. PROVIDED THAT THE WORDPRESS API DOES NOT CHANGE SOON, YOU HAVE THE TIME TO EXPERIMENT WITH OTHER PLUGINS AND PLAN YOUR MIGRATION.

Notice for translators

The plugin has officially switched to the WordPress Language Packs. All translators should feel free to move the translations to the [translations project](https://translate.wordpress.org/projects/wp-plugins/creative-commons-configurator-1) on the WordPress Translations Service. The translations that ship with the plugin will no longer be updated and will gradually be removed as soon as each relevant Language Pack becomes ready for use.

Please check the changelog of each release at the project roadmap page.

Recent changelog entries



NOTICE: Please note that it might be necessary to manually reactivate the plugin after upgrading to any of the following releases.

  • 1.8.27
    • Added the missing file with the translatable strings after the renaming that took place in the previous release.
    • Fixed the formatting of the notice for the translators.
    • Notice: This release (v1.8.27) is going to be the last release for a while. Please note that no new features have been planned for the near future. Only maintenance releases will be out if required.
  • 1.8.26
    • Renamed the main file of the plugin. The slug of the plugin is now used as the filename. This change will possibly resolve some issues in some environments.

Requires: 3.1.0 or higher
Compatible up to: 4.6.1
Last Updated: 2 months ago
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,2,0
100,1,1
0,1,0
0,1,0
100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,2,2 100,1,1 100,1,1
0,1,0
100,1,1
50,2,1
100,1,1
0,1,0
100,1,1 100,1,1 67,3,2
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,3,3
100,1,1 100,1,1
100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1