WordPress.org

Plugin Directory

CouponsInDemand

Create Coupons using our wizard and use shortcodes to show all your coupons, or filter to show by group, category, subcategory, or by individual coupo

Requires: WordPress 3.0 or higher
Compatible up to: WordPress 4.0.1
Last Updated: 2014-12-1
Active Installs: 60+

Ratings

3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.