Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Conversation Starter

This plugin prompts readers to answer a question in your comments.

Version 1.0

It's version 1 baby, what you see is what you get.

Version 1.1

Fresh off the plugin competition win at WordCamp NYC.

  1. The security holes have been patched up.
  2. Reworked how the prompt was attached to the comment form to allow for greater compatibility with more themes.

Version 1.1.1

Stopped the box from showing up when no message was defined for a post (posts written before the plugin was installed)

Version 1.2

  1. Fixed cases when incorrect prompt would show up above the comment form
  2. Fixed several escaping functions that led to data being placed in incorrect places.

Requires: 2.8 or higher
Compatible up to: 2.8.6
Last Updated: 2012-8-28
Active Installs: 30+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1