WordPress.org

Plugin Directory

WORDPRESS VIDEO GALLERY

Get the most exciting Video Gallery for your WordPress site. Advanced features, Easy Install and timely support which makes this product irresistible

Minimal Requirements

  • PHP: 5.x.x
  • mySQL: 4.0, 4.1 or 5.x
  • WordPress: 2.8 or newer

Recommended Requirements

  • PHP: 5.2.x or newer
  • mySQL: 5.x
  • WordPress: 2.8 or newer

Basic Installation

  1. Download the current version of the WORDPRESS VIDEO GALLERY plugin.
  2. Go to your WordPress Admin Panel and click on Plugins >> Add New >> Upload
  3. Choose the downloaded package and Install and Active the VIDEO GALLERY plugin.
  4. That's it! You're done.

Requires: 2.8 or higher
Compatible up to: 4.0.7
Last Updated: 2015-7-8
Active Installs: 10,000+

Ratings

4.2 out of 5 stars

Support

1 of 20 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0 0,1,0
0,2,0
0,1,0
0,1,0
0,1,0
0,1,0
100,1,1
50,2,1
0,1,0
0,2,0
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0