WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Content.ad

Display popular content to your users from your own site and/or from our sponsored partners, increasing visitor engagement and revenue.

Requirements

  • PHP 5.2.4 or higher.
  • WordPress v3.0.x or higher.
  • Multisite is not currently supported.
  • You must register with Content.ad. The account is 100% free.

Install Via Plugin Repository

  1. Log into WordPress admin for your site
  2. Go to 'Plugins -> Add New' and choose 'Search'
  3. Search for Content.ad and click 'Install Now'
  4. Activate the plugin through the 'Plugins' menu
  5. Go to 'Settings -> Content.ad' and click 'Register your plugin'
  6. Enjoy!

Requires: 3.0.6 or higher
Compatible up to: 4.1.1
Last Updated: 2015-2-16
Active Installs: 3,000+

Ratings

2 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1
100,1,1