Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Confirm Cookies Info

Small plug for all who on his blog have / should put the text on the use of cookies technology.

Why plugin which types are like ants?

To start somewhere.

Requires: 3.0.1 or higher
Compatible up to: 3.9.14
Last Updated: 2 years ago
Active Installs: 40+


1 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.