WordPress.org

Plugin Directory

Conditional Widgets

Easily control the display of widgets based on pages or categories

Requires: 3.0 or higher
Compatible up to: 4.2.4
Last Updated: 2015-5-1
Active Installs: 10,000+

Ratings

4.9 out of 5 stars

Support

0 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1 67,3,2
100,2,2
100,2,2
100,1,1
100,2,2 100,1,1 100,2,2 100,2,2
100,1,1
100,3,3
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1
0,1,0
0,1,0 100,2,2
0,1,0
100,1,1