WordPress.org

Plugin Directory

Community Yard Sale

Community yard sale with filterable table and Google Map.

Requires: 3.0 or higher
Compatible up to: 4.1.5
Last Updated: 2015-5-2
Active Installs: 100+

Ratings

5 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1