Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Community Jar

Have a need or Help a need? The Community Jar makes it easy for anyone to submit a service project or volunteer to help meet a need.

Requires: 3.4 or higher
Compatible up to: 3.8.11
Last Updated: 2013-8-22
Active Installs: 50+


3 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.