Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Comment Fields JS Validation

this plug-in check the required fields before visitor submiting the comment, and show nice message notice him about the error also highlight the requi


  • Go to ‘WP-Admin -> Options -> Comment JS Validation‘.
    • Change the error messages & CSS code as you like.
    • Click ‘Save changes’.

This plugin has been written by Saudi Wanderer(SWanderer) Website : http://swanderer.ws/ EMail: me@swanderer.ws Support : http://swanderer.ws/wordpress-plugins/plugin-comment-fields-js-validation/ Plugin : Comment Fields JS Validation Plugin Date : 22 June 2007

Requires: 2.0 or higher
Compatible up to: 2.2
Last Updated: 8 years ago
Active Installs: 70+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.