Combidesk – Twinfield voor WooCommerce

Description

Met deze koppeling hoef je nooit meer ordergegevens over te nemen van WooCommerce naar Twinfield. Daardoor zijn je gegevens altijd actueel, foutloos en houd je tijd over om te doen waar jij goed in bent!

Belangrijkste kenmerken

  • Deze koppeling wordt iedere 60 minuten gesynchroniseerd.
  • WooCommerce-bestellingen worden automatisch gesynchroniseerd naar Twinfield.
  • Klanten in WooCommerce worden op basis van het e-mailadres aangemaakt als klant in Twinfield.
  • Bepaal op basis van de orderstatus wanneer je wilt synchroniseren.
  • De resultatenrekening en btw-aangifte worden direct bijgewerkt.
  • Bestaande bestellingen worden vanuit WooCommerce overgezet naar je Twinfield-account (betaalde functionaliteit).
  • Bestelinformatie producten (productnaam, aantal, bedrag van de orderregel en btw) en verzendkosten worden overgenomen.
  • Kortingen, zowel kortingscodes als winkelwagenkortingen zijn inbegrepen.
  • One-Stop Shop geschikt.
  • Te gebruiken in combinatie met onze Mollie Twinfield koppeling.
  • Aparte artikelcode voor Verzendkosten en Kosten.
  • WooCommerce btw-tarieven koppeling op Twinfield btw-tarieven.
  • Installeer meerdere keren bij meerdere administraties.
  • Gebruik Twinfield als betaalbaar en eenvoudig boekhoudpakket. Wij adviseren om de facturatie vanuit WooCommerce te laten verlopen.

Voordelen

Je administratie altijd up-to-date
Deze koppeling wordt iedere 15-30 minuten (meestal eerder) gesynchroniseerd.

Exporteer bestaande orders
Tijdens het installeren kun je ervoor kiezen om bestaande WooCommerce orders te exporteren. Dit kan vanaf het begin van het boekjaar, per kwartaal of vanaf het begin van de maand.

Datasynchronisatie

Onderstaande data wordt gesynchroniseerd tussen beide pakketten.

  • WooCommerce orders worden automatisch gesynchroniseerd naar Twinfield.
  • Klanten in WooCommerce worden aangemaakt als klant in Twinfield.
  • Bepaal op basis van de orderstatus wanneer er gesynchroniseerd moet worden.
  • Bepaal zelf de gewenste factuurstatus in Twinfield.
  • De resultatenrekening en BTW-aangifte worden meteen bijgewerkt.
  • Bestaande bestellingen kunnen worden overgenomen van WooCommerce naar je Twinfield account (export functie).
  • Bestelinformatie producten (productnaam, aantal, bedrag van de bestelregel en de btw) en verzendkosten worden overgenomen.
  • Kortingen, zowel kortingscodes als winkelwagen kortingen worden meegenomen.
  • Je bespaart tijd, werkt efficiënter en verhoogt je werkplezier

Kosten

De proefperiode bedraagt 30 dagen, daarna kost de koppeling € 18,- per administratie per maand. Kies je voor een jaarlicentie, dan ontvang je jaarlijks 2 maanden korting.

Support

Chat met ons
We kunnen je het beste helpen door het chatknopje rechtsonder te gebruiken.
Laat daar je e-mailadres even achter als we niet direct antwoorden.

Maar mailen mag ook!
Is de haast iets minder groot, dan mag mailen natuurlijk ook. Dat kan op support@combidesk.com.

Helpcenter
Vind hier meer informatie over het koppelen van je bedrijfssoftware.

Installation

From within WordPress

  1. Visit ‘Plugins > Add New’.
  2. Search for ‘Combidesk – Twinfield’.
  3. Activate ‘Combidesk – Twinfield’ from your Plugins page.

Manually

  1. Upload the ‘combidesk-Twinfield’ folder to the /wp-content/plugins/ directory.
  2. Activate ‘Combidesk – Twinfield’ plugin through the ‘Plugins’ menu in WordPress.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“Combidesk – Twinfield voor WooCommerce” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

$README_ANCHOR

1.19

Release Date: January 08, 2024

Support for WordPress 6.4.2 and WooCommerce 8.4.0

1.18

Release Date: November 16, 2023

Support for WordPress 6.4.1 and WooCommerce 8.2.2

1.17

Release Date: October 02, 2023

Support for WordPress 6.3.1 and WooCommerce 8.1.1

1.16

Release Date: May 08, 2023

Support for WordPress 6.2 and WooCommerce 7.6.1

1.10

Release Date: September 14th, 2022

Support for WordPress 6.0.2 and WooCommerce 6.9.0