WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Code Prettify Syntax Highlighter

Highlighting the code in the post with JavaScript library «google-code-prettify».

  • Syntax highlighting is not working?

Try disabling JQuery in your theme. Or comment the 33rd line of code plugin: wp_enqueue_script ('jquery');

  • How do I block a themed code?

Specify the path to an arbitrary CSS file in the plugin settings. Examples of these, see the catalog 'http://example.com/wordpress/wp-content/plugins/cpsh/google-code-prettify/prettify.css'.

Requires: 3.5 or higher
Compatible up to: 3.5.2
Last Updated: 2012-12-17
Active Installs: 90+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1