WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Code Editor

Brings syntax highlighting and line numbers to the theme- and plugin-editor of wordpress.

Does the plugin supports c++ ?

No, because it's not very likely, that you'll be in need of coding c++ via the wordpress admin panel.

Requires: 1.2 or higher
Compatible up to: 2.7
Last Updated: 2009-1-27
Active Installs: 2,000+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,2,2
0,3,0
100,1,1
0,1,0
0,1,0