WordPress.org

Plugin Directory

CMS2CMS: SMF to bbPress Convertor

In case you plan to migrate your site from Simple Machines Forum to bbPress on WordPress, this plugin can assist to move your content automatically.

In case you plan to migrate your site from Simple Machines Forum to bbPress on WordPress, this plugin can assist to move your content automatically. You\'ll be able to quickly set up your migration even without any programming background. The transfer normally requires from several minutes to a couple hrs - everything depends on the size of your website.

  • There is Free Demo available (migration of limited number of posts, threads, etc.).
  • Full Migration starts from $39.

The next content can be migrated from SMF to bbPress with CMS2CMS:

  • posts
  • topics
  • categories
  • users
  • attachments

Features:

  • clearing data from WordPress website before migration (optional)
  • relations between categories, threads and posts are kept
  • totally free Demo available - so that you are able to see how it works prior to making the payment.
  • live chat & ticket support before during and after migration.

Video

More details: http://www.cms2cms.com/supported-cms/simple-machines-forum-to-bb-press-migration?utm_source=SMF&utm_medium=Link&utm_campaign=WordPress_plugins

**Notice. SMF to bbPress converter installs the connection bridge on your WordPress web site, necessary for data transfer between the source SMF and bbpress databases. Following the activation, you’ll be used to the CMS2CMS website to complete the conversion.

Website layout (styles, themes) isn’t migrated.

What you will need for the migration:

  • Install WordPress and bbPress
  • Have both SMF and WordPress site accessible online.
  • Find SMF site FTP access information (host, username, password).

Our Support Team is available via phone, Live Chat and Email (Technical support) during the following hours:

  • Phone support – 24 hours a day, Monday – Friday
  • Live Chat support – 24 hours a day, Monday – Friday
  • Technical support – from 11 am to 7 pm GMT +2, Monday – Friday

Requires: 3.0.0 or higher
Compatible up to: 4.0.5
Last Updated: 2015-2-16
Active Installs: 20+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.