WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

CloudSwipe :: Ecommerce with security

CloudSwipe is a WordPress e-commerce plugin that lets you sell digital and physical products with a strong focus on security and PCI compliance.

  1. cloudswipe screenshot 1

    Products: showing a product with a few options

  2. cloudswipe screenshot 2

    Taxes: showing rates and region editor

  3. cloudswipe screenshot 3

    Payment gateways

Requires: 2.8.2 or higher
Compatible up to: 3.5.2
Last Updated: 2013-2-22
Active Installs: 10+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.