Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

CloudSwipe :: Ecommerce with security

CloudSwipe is a WordPress e-commerce plugin that lets you sell digital and physical products with a strong focus on security and PCI compliance.

1.1.1 - 2/21/2013

  • Fixing WP_Error during page slurp caused by some themes attempting to discover the post category for the page slurp template

1.1 - 2/8/2013

  • Adding support for custom subdomains
  • Updating CSS for more control over styling
  • Adding additional internal features to support theme development

1.0.6 - 1/7/2013

  • The AJAX add to cart notification now contains a view cart button
  • The AJAX add to cart notification now says the name of the product that was added to the cart

1.0.5 - 12/30/2012

  • Sending location data when creating carts. When viewing live carts in your CloudSwipe account you can now see where your customers are located in the world.

1.0.4 - 12/04/2012

  • Fixing PHP warnings on CloudSwipe settings page caused by failure to retrieve alternate page templates

1.0.3 - 11/30/2012

  • Adding the ability to add products to the cart via AJAX
  • Adding setting for turning debug logging on and off
  • Fixing error message about ssl certificate validation failing on some servers

1.0.2 - 11/27/2012

  • Fixing problem where ssl verification would fail on some servers preventing successful api communication

1.0.1 - 11/26/2012

  • Updating CloudSwipe API URLs to use SSL

1.0 - 11/01/2012

  • Initial release of the CloudSwipe plugin for WordPress e-commerce

Requires: 2.8.2 or higher
Compatible up to: 3.5.2
Last Updated: 3 years ago
Active Installs: 10+


1 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.