WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

Cimy Swift SMTP

Send email via SMTP (Compatible with GMAIL)

Requires: 3.0 or higher
Compatible up to: 4.4.8
Last Updated: 1 year ago
Active Installs: 10,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2
100,1,1
100,2,2
100,5,5
100,1,1
100,2,2 100,2,2
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,2,2 100,1,1
100,1,1 100,1,1
50,2,1
100,2,2 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1