WordPress.org

Plugin Directory

ChillThemes Widgets

Enables custom widgets for use in any of our Chill Themes.

Requires: 3.4 or higher
Compatible up to: 3.6.1
Last Updated: 2014-12-5
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.