WordPress.org

Plugin Directory

Chat

Add chat to your blog. Chat with your readers and let them chat with each other.

Requires: 3.5.0 or higher
Compatible up to: 4.1.5
Last Updated: 2015-1-22
Active Installs: 4,000+

Ratings

4 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,2,2
100,7,7 100,1,1 100,6,6
100,1,1
60,10,6
67,9,6
100,3,3
0,1,0
100,1,1
100,2,2
100,1,1
100,19,19
100,2,2
100,5,5
50,2,1
100,1,1
100,1,1