WordPress.org

Plugin Directory

CCS-HTTPS

A simple plugin that allows you to identify which pages should have HTTPS enforced. All other pages will have HTTP enforced.

Requires: 3.2.0 or higher
Compatible up to: 4.1.5
Last Updated: 2014-12-19
Active Installs: 300+

Ratings

5 out of 5 stars

Support

1 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,2,2
100,1,1
0,1,0
100,1,1