WordPress.org

Plugin Directory

Captcha on Login

Protect your blog from login brute force attacks adding a captcha on login page of your site

Requires: 3.0 or higher
Compatible up to: 4.2.3
Last Updated: 2015-7-15
Active Installs: 10,000+

Ratings

3.8 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
0,1,0
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
0,1,0
100,1,1
0,1,0
100,1,1
100,1,1
100,1,1
100,2,2