WordPress.org

Plugin Directory

Busted!

Force browsers to load the most recent file if modified.

1.4

  • Fix: Enable for stylesheets, not just JavaScript. Thanks @francescolaffi.
  • Fix: Enable in wp-admin. For real this time.
  • Fix: Hopefully suppress mysterious notice on login screen. Thanks @norcross.

1.3

  • New: Change version slug to 'b-modified' to avoid user confusion.

1.2

  • New: Enable in wp-admin. Thanks @norcross.

1.1

  • New: Only refresh cache if file has been modified. Thanks @unserkaiser.

1.0

  • Initial public release.

Requires: 3.4 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-2
Active Installs: 1,000+

Ratings

5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,3,3
100,1,1
100,1,1