WordPress.org

Plugin Directory

Browser Rejector

Notify, or optionally block, site visitors that they are using an outdated web browser, so you can use html5, css3, etc. freely.

  1. Take the easy route and install through the wordpress plugin adder :) OR
  2. Download the .zip file and upload the unzipped folder to the /wp-content/plugins/ directory
  3. Activate the plugin through the 'Plugins' menu in WordPress
  4. Make sure that your theme has the <?php wp_head() ?> and <?php wp_footer() ?> action hooks
  5. Choose the browsers to reject and set the rejection window text, OR sit back and relax with the defaults.

Requires: 3.3.0 or higher
Compatible up to: 3.5.2
Last Updated: 2013-9-4
Active Installs: 1,000+

Ratings

3.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,2,2 50,2,1
100,1,1
100,1,1