WordPress.org

Plugin Directory

BP Group Management

Allows site administrators to manage group membership on versions of BuddyPress earlier than 1.7.

Active Versions

Downloads Per Day

Downloads history

Today 0
Yesterday 2
Last Week 20
All Time 33,811

Requires: WP 2.8, BuddyPress 1.2 or higher
Compatible up to: WP 3.4, BuddyPress 1.7.1
Last Updated: 2013-4-30
Active Installs: 1,000+

Ratings

2.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1 100,2,2 75,4,3
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
0,1,0
0,1,0
50,2,1 0,1,0
100,2,2
100,1,1
100,1,1