WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Bp Force Profile

A plugin to force buddypress users to complete the required fields of their profiles

1.0

Stable initial release

1.1

Add group id config in admin Add Danish localization (Thanks to Ronnie Skansing)

1.1.1

Fix 'Cannot modify header information - headers already sent ...' error. thanks to andreivictor

1.1.2

Fix for attribute_escape deprecated function

1.1.3

Add Russian localization (Thanks to R J) Fix Danish localization

Requires: 3.0.1 or higher
Compatible up to: 3.51
Last Updated: 3 years ago
Active Installs: 200+

Ratings

3.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,2,2 100,1,1
100,1,1
100,2,2
100,1,1